UOS 20 下如何安装Packet Tracer 7.3

实验环境:UOS 20 个人版

默认情况装完会因为缺失依赖无法打开

另外PT也不要直接双击安装,用dpkg命令安装。

依赖:

libdouble-conversion1_2.0.1-4ubuntu1_amd64.deb

qt-at-spi_0.4.0-3_amd64.deb

libjpeg-turbo8_2.0.3-0ubuntu1_amd64.deb

libicu60_60.2-3ubuntu3_amd64.deb

libssl1.0.0_1.0.2g-1ubuntu4.15_amd64.deb

安装PT

sudo dpkg -i PacketTracer_730_amd64.deb

大功告成!

参考资料:https://github.com/Retinazer/packettracer-installer

发表评论

电子邮件地址不会被公开。 必填项已用*标注